This topic contains 4 replies, has 2 voices, and was last updated by  Support Team 1 week, 1 day ago.

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #4930

    Stevecasteel2013
    Participant

    Hi,

    I was looking to reduce the amount of text that shows up before clicking a post but the “excerpt” metabox in the post edit screen seems to have disappeared. I have used it before. Is there a box somewhere that may have been checked that turned it off?

    Thanks

    #4931

    Stevecasteel2013
    Participant

    I am also noticing now that another post is missing the Comments metabox in the editor

    #4939

    Support Team
    Keymaster

    Hello @stevecasteel2013,

    To make the excerpt and comment box appear you have to check the “Excerpt” and “Comments” option in the screen option that you can find at the top right corner.

    So please make sure you have checked the option.

    Screenshot:

    https://image.prntscr.com/image/kfPvPDKoTG_gDh3mDWXiZA.png

    Hope this helps.

    If you have any issues further, please feel free to post.

    Best Regards!!

    #4940

    Stevecasteel2013
    Participant

    I see it and its done. Thanks for your help. 🙂

    #4946

    Support Team
    Keymaster

    Hello @stevecasteel2013,

    Glad we could help you !!

    If you have any issues further, please feel free to post your queries and we will happily help you further.

    We will really appreciate if you could help us too by rating our theme in WordPress repo here:-

    https://wordpress.org/support/theme/travel-log/reviews/

    Best regards !!

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.