Addons Settings

Homepage Forums WP Travel Pro Addons Settings

Viewing 15 posts - 1 through 15 (of 17 total)
  • Author
    Posts
  • #14288

    Hi:

    I buy and install wptravel pro, but i can not enable addons setting
    Can you help me please

    Saludos
    Wladimir Muriel

    #14302
    Support Team
    Keymaster

    Hello,

    First of all thank you very much for buying the pro version.

    Enabling the setting is quite easy.

    For this you simply need to go to Admin Panel > WP Travel > Settings > Addon Setting and enable the addons setting. For the payment go to Admin Panel > WP Travel > Settings > Payment and add the key for your desired payment gateways.

    Hope this helps.

    If you have any issues further then kindly let us know so that we can help you.

    Thank you.

    #14431
    Zamfari
    Participant

    When trying to change the addon settings I get

    Error 413: Request Entity Too Large
    The requested resource
    /wp-admin/edit.php
    does not allow request data with POST requests, or the amount of data provided in the request exceeds the capacity limit.

    #14450
    wensolutions
    Keymaster

    Hello @zamfari,

    Can you please provide your login detail in the email below so that we can inspect the issue further and provide the fxi?

    Email: wptravel.io[at]gmail.com

    Thank you.

    #14478

    Hi:

    The problem was solved upgrading the plugin

    Thanks a lot

    Saludos
    Wladimir Muriel

    #14479
    wensolutions
    Keymaster

    Hello,

    Glad that the issue is now fixed.

    For any further query/confusion, feel free to write back to us.

    Regards!!

    #14483
    Zamfari
    Participant

    I did sent you the login settings via email as requested. It is acutally WP Travel Settings that runs in to error 413.

    #14513
    Support Team
    Keymaster

    Hello @zamfari,

    Thank you for the login detail.

    But the issue could not be detected only with the login detail.

    So can please send your cpanel so that we can inspect the issue further?

    Hoping to hear from you soo.

    Thank you.

    #14518
    Zamfari
    Participant

    Additional info provided via email. Regards D. Schreiner / Zamsato

    #14520
    Support Team
    Keymaster

    Hello @zamfari,

    The issue has been fixed.

    Please verify.

    Thank you.

    #14521
    Zamfari
    Participant

    Problem solved. Thank you very much.
    Sunny greetings from Livingstone / Zambia

    Daniel Schreiner

    #14525
    Support Team
    Keymaster

    Hello @zamfari,

    Glad we could help you.

    IF you have any issues further then please let us know.

    Thank you.

    #24819
    Zamfari
    Participant

    Hi there –

    The 413 Error is back again!

    When trying to make changes at WP Travel -> Settings I get

    Error 413: Request Entity Too Large
    The requested resource
    /wp-admin/edit.php
    does not allow request data with POST requests, or the amount of data provided in the request exceeds the capacity limit.

    Greetings from Zambia

    Daniel

    #24853
    Support Team
    Keymaster

    Hello,

    We are inspecting the issue so we will let you know when we will find the reason for the issue.

    Regards.

    #24868
    Support Team
    Keymaster

    Hello @Zamfari,

    Upon making the detail inspection on the issue, we found that the issue is on our side. Thank you very much for reporting back to us. We will fix the issue on our side and release the update soon.

    So as of now, we have fixed the issue on your side. Hope everything is working fine now. The issue has raised due to generation of “/////” in the field which happens to make the post data heavy.

    Let us know if you have any issues further.

    Thank you.

Viewing 15 posts - 1 through 15 (of 17 total)
  • You must be logged in to reply to this topic.