API for external sites

Homepage Forums WP Travel Pro API for external sites

This topic contains 5 replies, has 2 voices, and was last updated by  wensolutions 1 week, 2 days ago.

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #22556

    awoaddesigns
    Participant

    Hi guys,

    Just wondering do you have any way for external sites to populate tours by author onto their own websites? API or iFrame? Looking for something which could be used on any site, not just a WordPress one.

    Best,

    Allison

    #22560

    wensolutions
    Keymaster

    Hello,

    As for now, the feature you have requested is not available.

    If you have any queries further, let us know.

    Thank you.

    #22639

    awoaddesigns
    Participant

    Alright, is there a way to link to an author page of the tours they have created? Perhaps do an iframe of that page?

    #22649

    wensolutions
    Keymaster

    Hello,

    As for now, the feature you have requested is not available.

    If you have any queries further, kindly let us know.

    Thank you.

    #22682

    awoaddesigns
    Participant

    Alright thank you. Another thing is the downloads feature is not working as expected. It doesn’t show up at all. See here

    On the backend a jpg file has been uploaded to the downloads section and linked into the tour like so: View Here

    Let me know if you require backend access to troubleshoot.

    Best,

    Allison

    #22695

    wensolutions
    Keymaster

    Hello,

    Actually, when we inspected in our side everything is working fine regarding downloads feature as you can see in screenshots below:

    http://prntscr.com/qlmlew

    http://prntscr.com/qlmll9

    So, please make sure that ‘WP Travel’ and ‘WP Travel Pro’ plugins you are using are of latest version.

    Also, make sure that you have updated the individual trip page properly.

    Further, third party plugins conflict can be one of the leading cause for the uncertain behavior of your site. So, please once verify the issue by deactivating all the third party plugins.

    If issue still persist, please provide us with login detail in below given email so that we can help you.

    Thank you.

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.