Bug losing Gallery Images

Homepage Forums WP Travel Bug losing Gallery Images

This topic contains 5 replies, has 3 voices, and was last updated by  Support Team 1 year, 1 month ago.

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #5746

    fzhmango
    Participant

    Hi just letting you know that whenever I go into a trip and make changes in the “Additional Info” tab – I’ve been changing Days and Nights (the fields were empty previously) I update it and then find the gallery images disappear and revert back the WP Travel image. I have to go back in again and add them again.

    #5767

    Support Team
    Keymaster

    Hello @fzhmando,

    When tested the issue locally we are unable to find such issue.

    So if you have installed any third party plugin then please deactivate them and verify the issue.

    Thank you 🙂 .

    Best Regards!!

    #7063

    dahollings
    Participant

    I also just had this same issue. I did not edit the Additional Info tab. I was editing some other parts of the page, published the trip from a draft, and definitely changed the author of the trip. I am not sure which change in particular caused the problem but once the post was published the gallery images were completely gone.

    #7067

    Support Team
    Keymaster

    Hello @dahollings,

    Thank you for the heads up on the issue, earlier while we have tested the gallery images missing issue, the issue was not found on our side.

    We will, however, test the issue by recreating the steps that you have provided and will definitely fix the issue with plugin update if the issue is found.

    Furthermore, you can also provide us details on your server configurations by exporting CSV from Admin Dashboard > Trips > Settings > System Information so that we can get further insights on your server configurations and settings.

    Best Regards !!

    #7118

    dahollings
    Participant

    Hello,

    Thanks for looking into it. Below is the exported CSV data that you requested

    WordPress Information,
    Home URL:,
    Site URL:,
    WP Version:,4.9.6
    WP Multisite:,–
    WP Memory Limit:,128 MB
    WP Debug Mode:,”
    No

    WP Cron:,”
    Yes

    Language:,en_US
    Upload Directory Location:,
    Server Information,
    Server Info:,Apache
    PHP Version:,5.6.36
    PHP Post Max Size:,32 MB
    PHP Time Limit:,30
    PHP Max Input Vars:,1000
    cURL Version:,”7.54.0, OpenSSL/1.0.2k”
    SUHOSIN Installed:,
    Max Upload Size:,32 MB
    Default Timezone is UTC:,Yes
    PHP Error Log File Location:,error_log
    fsockopen/cURL:,”

    Yes

    SoapClient:,”

    Yes

    DOMDocument:,”

    Yes

    GZip:,”

    Yes

    Multibyte String:,”

    Yes

    Remote Get Status:,”

    Yes

    Current Theme,
    Name:,Travel Log Child
    Version:,1.0.0
    Author URL:,
    Child Theme:,Yes
    Parent Theme Name:,Travel Log
    Parent Theme Version:,1.2.0
    Parent Theme Author URL:,http://wensolutions.com
    Active Plugins (8),
    WP Travel,by WEN Solutions – 1.4.1
    Akismet Anti-Spam,by Automattic – 4.0.7
    Jetpack by WordPress.com,by Automattic – 6.2.1
    myStickymenu,by m.r.d.a – 2.0.5
    Regenerate Thumbnails,by Alex Mills (Viper007Bond) – 3.0.2
    TinyMCE Advanced,by Andrew Ozz – 4.7.11
    UpdraftPlus – Backup/Restore,”by UpdraftPlus.Com, DavidAnderson – 1.14.11″
    WS Theme Addons,by WEN Solutions – 1.0.2

    -Dave

    #7124

    Support Team
    Keymaster

    Hello @dahollings,

    When we tested the plugin we were unable to find such issue. But we will definitely look further into the issue and if we came to know about the issue then we will let you know with the fixes.

    Hoping for the co-operations.

    Thank you.

    Best Regards!!

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.