Can''t add images to the gallery

Homepage Forums WP Travel Can''t add images to the gallery

This topic contains 16 replies, has 3 voices, and was last updated by  Support Team 1 month ago.

Viewing 15 posts - 1 through 15 (of 17 total)
  • Author
    Posts
  • #20250

    Hello, I just installed the plug-in and when I tried to add the first images to the gallery they don’t load, neither by selecting the files from the media library nor by selecting files from a folder or by drag and drop.

    #20264

    Support Team
    Keymaster

    Hi,

    Can you confirm you have a file upload permission?
    Can you try uploading the image file except on gallery for instance on other posts? Do they upload normally?
    If the upload issue or error is causing in Gallery upload, please do the conflict check. Please verify the issue by deactivating all the third party plugins.

    Let us know how this goes.

    #20281

    Hi, thank you for your reply.

    – I have file upload permission, I’m the admin.
    – I tried to upload an image on the general tab, and it upload normally.
    – I did the conflict check, by deactivating al third party plugins, and the Gallery tab still can’t upload files.

    Do you have any suggestion?

    Thnanks!

    #20284

    Support Team
    Keymaster

    Hello

    Please make sure that the file upload size provided by your server is big enough that can include the media files.

    Since everything is working fine in our site, can you provide us with your site URL so that we can inspect the issue more precisely ?

    Regards!

    #20285

    Ok, the site’s url is http://creatividadnatural.com/

    Thank you for your support.

    Regards

    #20295

    Support Team
    Keymaster

    Hello

    When we inspected your site URL, we found that WP Travel plugin is not active in your site. Please activate the plugin so that we can look out for the issue.

    Regards!

    #20302

    Hi, yes, now it is active.

    Thank you for inspecting.

    Regards,

    #20306

    Hello there. Anytime i add a picture to the galery another disapear from it. How can I keep all the pictures I add to the galery showing? Still not showing the button to view gallery on the featured image.

    https://www.ecolbird.com/en/itinerary/sabana-de-bogota-y-alrededores-tour/

    #20316

    Support Team
    Keymaster

    Hello @edoparedes@gmail.com

    We further inspected your site and found that there are quite a lot of error in the console of your website. It seems that the error is there due to the custom theme that your site is running with.

    Screenshot : https://prnt.sc/pfssui

    Can you please switch the theme back to the default theme as Twenty Nineteen and verify if the images can be uploaded ?

    If this doesn’t help, we will be needing your admin login credentials to inspect further. As of now, please switch the theme and verify if it helps.

    Regards!

    #20317

    Support Team
    Keymaster

    Hello @nathachecaf@gmail.com

    Apologies for the inconvenience.

    We are having trouble replicating the issue regarding the gallery picture being disappeared in our side. Can you please explain if this issue appears in all of the trips of your site or only the selected ones ?

    Also, we have informed the developers regarding the issue of “View Gallery” button. We will come up with a precise fix regarding this issue as soon as possible.

    Hoping for your kind co-operations.

    Regards!

    #20328

    Hello,

    Thank you for your reply, I’ll check switching the theme with the site’s developer.

    Regards!

    #20336

    Hi, It happens in all my tours im adding some of them just overwrite the first I adde. Most of the trips should show 12 or more pictures and I cant get them to show all of them, because I added them to the galery and they dont show up.

    Also, may I have the shortcode to show specific facts of a tour ? I saw the documentation but it is a blank space instead of the shortcode.

    #20338

    Hi, It happens in all my tours im adding some of them just overwrite the first I adde. Most of the trips should show 12 or more pictures and I cant get them to show all of them, because I added them to the galery and they dont show up.

    Also, may I have the shortcode to show specific facts of a tour ? I saw the documentation but it is a blank space instead of the shortcode.

    #20370

    Support Team
    Keymaster

    Hello

    We thoroughly tested the issue on our side with more than 12 images in different trips. Unfortunately, we are unable to replicate the exact issue in our side.

    As much as we love to help you, to inspect this issue further, we will be needing your admin login credentials. Please provide your login credentials in the given address : support@wptravel.io

    Also, please provide us the title of specific trips in which the images are being disappeared so that we can carry out with the inspection precisely.

    Regarding the query of short code to show specific facts, with some recent updates, we are having some issues with the particular shortcode and thus, it is still under development phase. We will surely let you know once we are done with the fixing.

    Hoping for your kind co-operations.

    Regards!

    #20629

    Hi there any updates on the issue with more than 12 images. You wrote me your are fixing it, but i haven´t been notified yet. I really need to finish this project ASAP. Please let me know when I can add the images again.

Viewing 15 posts - 1 through 15 (of 17 total)

You must be logged in to reply to this topic.