Cart Page Empty

Tagged: 

Viewing 3 posts - 16 through 18 (of 18 total)
  • Author
    Posts
  • #26461

    You may use wp fastest plugin. And set the clear cache for every 1 minute. I got the same problem, but i fixed that using this method.

    #26467
    elisung
    Participant

    Hello,

    Thanks so much for the help .

    I have tried but still doesn’t work.

    #26471
    Support Team
    Keymaster

    Hello,

    Regarding your query, as you can see in the screen record below, everything is working fine but you have skipped the cart page and after clicking ‘book now’ it takes you to the checkout page.

    https://www.loom.com/share/3c54433d6faa49bcb97009eb70ece324

    If there are any issues, please once disable the ‘skip cart page’ following the path Admin Panel > WP Travel > Settings > Cart and Checkout as shown in the screenshot below.

    https://prnt.sc/stfazb

    After you disable the ‘skip cart page’, it will display the cart page so that we can inspect the issue you have mentioned.

    Also, please refer to the documentation link given below for detailed assistance on the empty cart issue.

    https://wptravel.io/faq/#empty-cart-issue

    Hope this helps.

    If you have further queries, kindly let us know.

    Regards.

Viewing 3 posts - 16 through 18 (of 18 total)
  • You must be logged in to reply to this topic.