Change the “per person field” in the template to “Per Couple”

Homepage Forums WP Travel Change the “per person field” in the template to “Per Couple”

Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • #98
    Oyedeppo
    Participant

    Good Day,
    Love your works, however, i’m using wp travels plugin for a traveling website. I would like to change the “per person field” in the template to “Per Couple”, pls how will I make the changes.
    Thanks for your anticipated reply

    #104
    Support Team
    Keymaster

    Hello @oyedeppo,

    Thank you very much for the appreciations.

    Now to change the Per person field to per couple, go to your plugin file ie WP TRavel and follow the path : wp-travel > inc > template-functions.php ln: no 200. Here you have to replace the string “person” with “couple“.

    Also now we directly modify the plugin file but we will soon release the update adding the filter using which you can modify the string as per your requirement through child theme.

    Hope this helps.

    If you have any issue further, please feel free to post.

    Best Regards!!

    Have a good day.

    #3466
    genb84
    Participant

    I did exactly as instructed and this did not work for me.

    #3467
    genb84
    Participant

    I went to wp-travel > inc > template-functions.php

    And replaced the word “person” with “night“ because I need my itinerary to say per night.

    I found the word person three times so I changed all three but it still did not update.

    #3468
    genb84
    Participant

    Nevermind. It worked. It just took hours for the change to take effect for some odd reason. Thank you!

    #3473
    Support Team
    Keymaster

    Hello @oyedeppo,

    Nice to know that your issue is solved 🙂 .

    Any further issues are always welcome.

    Best Regards!!

    #3634
    genb84
    Participant

    How can I change the options to price per night, please?

    #3635
    genb84
    Participant

    Nevermind. I figured it out. Thanks!

    #3637
    Support Team
    Keymaster

    Hello @genb84,

    Nice to know that you figured out the issue by yourself.

    Any further issues are always welcome 🙂 .

    Thank you.

    Best Regards!!

Viewing 9 posts - 1 through 9 (of 9 total)
  • You must be logged in to reply to this topic.