Change slug of trip archive page

Homepage Forums WP Travel Change slug of trip archive page

This topic contains 5 replies, has 2 voices, and was last updated by  Support Team 1 year, 6 months ago.

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #6661

    pokercouch
    Participant

    Hello and thank you again for a great plugin,

    A couple of days ago I asked you a question on another forum and you told me to contact you here with future issues. I feel that you misunderstood me last time out so I try to formulate me slighly differently this time.

    I wonder how I can change the url of the page where the trips I create land. From start the trips get to http://www.example.com/trip/nameoftrip. But how can I change it to be for example http://www.example.com/travel/nameoftrip instead?

    It should be pretty easy shouldn´t it? I can easily change the url for the regular blog archive page and for example the destination page, but I can´t figure out how to do it with the trip archive page. Any help is very appreciated.

    Regards,

    #6677

    Support Team
    Keymaster

    Hello @pokercouch,

    We would like to apologize for the misunderstanding.

    Yes, definitely you can change the slug for the trip archive page.

    For this go to Admin Panel > Settings > Permalinks and change the slug from “Trip base” field.

    Screenshot:
    http://prntscr.com/jkhmxg

    Hope this helps.

    If you have any issues further then please let us know.

    Thank you.

    Best Regards!!

    #6757

    pokercouch
    Participant

    Hi,

    When I go to Admin Panel > Settings > Permalinks I don´t see the options you see. I only see “Category base” and “Tag base”. After that there is not anything. In other words I just see your first two options. Do I need something such as another plugin to enable the other options?

    Regards,

    #6759

    Support Team
    Keymaster

    Hello @pokercouch,

    We would like to apologize or all the inconveniences.

    As for the issue, please make sure you have the latest version of WP Travel plugin and also make sure you have activated the WP Travel plugin.

    If both of these approaches did not fix the issue then please provide your site URL so that we can insect further and help you.

    Thank you.

    #6818

    pokercouch
    Participant

    Hello again,

    This was the stranges thing ever. Because I uninstalled the plugin and installed it all over. Woila, suddenly it worked. Maybe some update hadn´t been done or something like that. Anyway, I appreciate your help here. Thank you very much!

    #6819

    Support Team
    Keymaster

    Hello @pokercouch,

    Glad we could help you.

    If you have any issues/confusion further then please let us know.

    We would also be very thankful to you if you could help us by rating our plugin by following the link given below:

    https://wordpress.org/support/plugin/wp-travel/reviews/

    Thank you.

    Regards!!!

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.