Checkbox Not working on tour extras

Homepage Forums WP Travel Tour Extras Checkbox Not working on tour extras

This topic contains 7 replies, has 3 voices, and was last updated by  Support Team 20 hours, 50 minutes ago.

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #20630

    b3nmanning
    Participant

    We are facing a Issue where the first date works fine for the tour extras but the next dates won’t work. Please review the video attached you will get to know the issue:

    https://www.loom.com/share/7bf395543170431a84c56f3e134c8f82

    Please address this issue asap!

    #20632

    Support Team
    Keymaster

    Hello @b3nmanning,

    When we tested the issue in the latest version of the plugin, everything was working fine as you can see in the screen record below:

    https://www.loom.com/share/03370b49a6d24bd49c3f6b8f0e65e24a

    So please once check the issue by deactivating the third party plugin if you have activated any?

    If the issue still persists then kindly let us know.

    Thank you.

    #20657

    b3nmanning
    Participant

    But If any plugin would be conflicting why would even the first date extras checkbox would work. Also we have checked it with plugin disable trial method no effect has been to the Tour extras add on functionality. The same setup was working seamlessly before we updated them to the latest versions.

    #20659

    Support Team
    Keymaster

    Hello @b3nmanning,

    Can you please one share your site URL so that we can inspect the issue further and help you?

    Hoping to hear from you soon.

    Thank you.

    #20668

    b3nmanning
    Participant
    #20674

    wensolutions
    Keymaster

    Hello

    The issue seems to have raised due to the JavaScript conflict.

    So, please let us if you have made any change in th js?

    If you have made any changes then please debug the changes and fix them.

    Thank you.

    #21279

    b3nmanning
    Participant

    No changes are made in the js

    #21283

    Support Team
    Keymaster

    Hello @b3nmanning,

    When we inspected your site URL we found that you do not have the latest version of the WP Travel plugin.

    So please update to the latest version of the plugin and verify the issue.

    Also, make sure you have the latest version of the addons as well.

    Please let us know if that fixes the issue or not?

    Thank you.

Viewing 8 posts - 1 through 8 (of 8 total)

You must be logged in to reply to this topic.