Checkout issue

Homepage Forums WP Travel Pro Checkout issue

Viewing 15 posts - 1 through 15 (of 16 total)
  • Author
    Posts
  • #26293
    Zamfari
    Participant

    When submitting a booking it triggers the “New booking received” – email but it doesn’t show the booking details on the “Thank you” – page. The “Thank you” – page only says not active orders found. Where is it going wrong? Please help and advise. Thank you very much.

    #26297
    wensolutions
    Keymaster

    Hello @zamfari,

    When we tested the issue on our side everything is working fine and upon tested the issue in your side as well, everything is working fine. The “Thank you” page is displaying the detail.

    Screenshot: https://prnt.sc/spto0f

    Hope this clears the confusion.

    Also, we are making the major enhancement with version 4 of WP Travel, so please once go through the link below:

    https://wptravel.io/wp-travel-version-4-0-0-pre-release-post/

    Thank you.

    #26300
    Zamfari
    Participant

    My apologies for misleading you.

    I have 2 wordpress installation running on the same domain but different roots:

    htdocs/zamsato.com/ – root for the US-Dollar version
    htdocs/zamsato.com/kwacha/ – root for the Zambian Kwacha – version

    The .htaccess – file got the following rewrite rules:

    <IfModule mod_rewrite.c>
    RewriteEngine On
    RewriteBase /kwacha/
    RewriteRule ^index\.php$ – [L]
    RewriteCond %{REQUEST_FILENAME} !-f
    RewriteCond %{REQUEST_FILENAME} !-d
    RewriteRule . /kwacha/index.php [L]
    </IfModule>

    The USD – version seems to work fine but with the ZMW – version I got a challenge with the checkout page. After all the details are entered and the “Book Now” button is hit the New Booking emails are sent but the zamsato.com/kwacha/booking-thank-you/ doesn’t show the booking details. It only says no active order.

    Where is it going wrong?

    PS: Thank you for V4 announcement. I’ll have a look.

    #26306
    wensolutions
    Keymaster

    Hello @zamfari,

    The issue is noted as the known issue and the developer are working on it. We will release the fixes in the next update of the plugin.

    In the meanwhile, please provide your login detail in the email below so that we can fix the issue for you.

    Email: support[at]wptravel.io

    Thank you.

    #26332
    Zamfari
    Participant

    Hello Wensolutions –

    The login details were send to wptravel.io@gmail.com, support@wptravel.io and wensolution@gmail.com on 29/05/2020. Did you receive them?

    Cheers Daniel

    #26374
    Zamfari
    Participant

    Wensolution – Please is there any update?

    #26397
    wensolutions
    Keymaster

    Hello @zamfari,

    Actually we sort of missed the email so we would like to apologize for that and also thank you for the login detail.

    When we inspected the issue further, we were not able to make any changes in the coding part so can you please provide the FTP access so that we can help you further?

    Please send in the FTP in the email mentioned above.

    Thank you.

    #26435
    Zamfari
    Participant

    The requested FTP details were send yesterday. Any update?

    #26469
    wensolutions
    Keymaster

    Hello @zamfari,

    Yes, we have already received the detail. We are inspecting the issue. We will get back to you once the issue get fixed.

    Thank you.

    #26595
    Zamfari
    Participant

    Any update? Please get back to me soonest. Thank you very much.

    #26670
    Zamfari
    Participant

    12 Days and still no solution? This is bad. Do you want me to look for another software?

    #26682
    wensolutions
    Keymaster

    Hello @zamfari,

    We would like to apologize for the trouble and inconvenience.

    We have already received your FTP via email. Actually we are looking into the issues, and working to resolve the issue.

    We get back to you very soon once we resolve the issue on your side.

    Hoping for your kind co-operations.

    Thank you.

    #26754
    wensolutions
    Keymaster

    Hello @zamfari,

    Sorry for the trouble but when we tried to inspect the FTP, we found that the available theme is Astra and Astra child.
    Is the login is of a respective site that we need to fix the issue? as in your site, Travel Log Child theme is activated. So can you please once recheck and provide the FTP for the setting which has Travel Log theme activated.

    Hoping to hear from you soon.

    Thank you.

    #26857
    Zamfari
    Participant

    I’d sent you the ftp-login yesterday again. None of our sites is running with ASTRA theme. It’s travel log only. It’s updated to V4 but otherwise nothing has changed.

    #26863
    wensolutions
    Keymaster

    Hello,

    We have received the FTP login detail. So, we will inspect the issue and get back to you.

    Regards.

Viewing 15 posts - 1 through 15 (of 16 total)
  • You must be logged in to reply to this topic.