Currency switcher

Homepage Forums Travel Log Currency switcher

Viewing 9 posts - 31 through 39 (of 39 total)
  • Author
    Posts
  • #24691
    Support Team
    Keymaster

    Hello,

    We already contacted a blue host earlier but that didn’t help.

    For now, the issue with the Multicurrency drop-down is resolved so you can use that feature.

    We are inspecting in that issue so if we will find any of the issues and its solution then we surely will get back to you.

    Regards

    #26128
    seal
    Participant

    Hello,

    The currency switcher is white.
    Would it be possible to display the Base Currency.
    I see a Base Currency option in the settings but only N/A ?

    Thanks

    #26150
    wensolutions
    Keymaster

    Hello @leisureandadventure,

    Yes the base currency will be displayed at the frontend. Whatever currency you add from the setting will be displayed as the base currency.

    Regarding your last query, have you place the fixer API key at the backend or not? Or make sure the API kays are correct.

    Also, please send in the screenshot of the section from the backend where you have to add the keys. You can send in the screenshot in the email below:

    support[at]wptravel.io

    Thank you

    #26219
    seal
    Participant

    Hello,

    All in order but as you can see :

    https://prnt.sc/so2mev

    #26245
    wensolutions
    Keymaster

    Hello,

    The issue you have reported might have raised due to absence of base currency. So, please once add the currency by going to Admin Panel > WP Travel > Settings > General as shown in screenshot below and verify the issue.

    https://prnt.sc/sojhon

    For detail assistance, please refer below given screen record:

    https://www.loom.com/share/f724c5dcd9c04152bff5b256a23f897a

    Hope this helps.

    If you have any queries further, let us know.

    Thank you.

    #26248
    seal
    Participant

    Hello,

    Thanks a lot
    I have followed all the steps. It was actually already done.
    Base currency style N/A
    What you think ?

    Thanks

    #26252
    wensolutions
    Keymaster

    Hello,

    Can you please provide us with admin login detail in below given email so that we can inspect issue further?

    support@wptravel.io

    Regards.

    #27479
    seal
    Participant

    Hello,

    The problem is back. Could you please check ?

    Thanks

    #27583
    wensolutions
    Keymaster

    Hello @leisureandadventure,

    Have you added the duration(days) in the trips? Make sure you have either added the duration or the fixed departure date in the trips.

    Screenshot: https://prnt.sc/tafd7o

    Also please check the issue by deactivating the third party plugins.

    If the issue still persist then kindly let us know.

    Thank you.

Viewing 9 posts - 31 through 39 (of 39 total)
  • You must be logged in to reply to this topic.