Current version of WP Travel Utilities requires atleast WP Travel Version 1.8.9.

Homepage Forums WP Travel Utilities Current version of WP Travel Utilities requires atleast WP Travel Version 1.8.9.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #11710
    privatejeep
    Participant

    Current version of WP Travel Utilities requires at least WP Travel Version 1.8.9.

    So you release an update through WrodPress that requires your core plug-in to be updated to a version you have not released yet! NICE WAY TO BREAK MY SITE!!!

    You really do need to get your updates in order. It is great that you release updates with fixes. But now my entire utilities features on my site are down because of this update mess you just made!

    So where is the WP Travel Version 1.8.9 update that is required here?

    #11730
    Support Team
    Keymaster

    Hello @privatejeep,

    We are extremely sorry for all the mess. But it was not intentional as we had submitted all the updates at same time.

    Also since the updated version of WP Travel is already out now, hope everything is working fine.

    let us know if there is anything further.

    Thank you.

    Best Regards!!

Viewing 2 posts - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.