Feature image as header issue

Homepage Forums Travel Log Feature image as header issue

This topic contains 3 replies, has 2 voices, and was last updated by  Support Team 1 year, 7 months ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #5697

    Stevecasteel2013
    Participant

    Up until last week I had been able to deselect “Check to use featured image as banner image”. Now it will not allow itself to be deselected. I remove the check, then click update. It however stays checked. On the post the featured image is being used as the banner. Thoughts?

    Thanks

    #5699

    Support Team
    Keymaster

    Hello @stevecasteel2013,

    Thank you very much for trying out the theme.

    This issue is noted as the known issue and will soon release the update fixing the issue and will let you know.

    Hoping for the co-operartions.

    Thank you.

    Best Regards!!

    #5755

    Stevecasteel2013
    Participant

    Hi,

    I don’t know if the update for this issue has been released or not. But, the “Check to use featured image as banner image” will now allow itself to be unchecked. However, I have to make sure I uncheck it every time I make an edit. It will not stay permanently unchecked. As you can imagine, that is not ideal.

    If you are still working on the issue I understand but I wanted you to know what is happening on my side.

    Thanks

    #5762

    Support Team
    Keymaster

    Hello @stevecasteel2013,

    Thank you very much for your concern and since we are working on the update, it will release soon.

    As soon as the update is released, we will let you know.

    Thank you.

    Best Regards!!

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.