HELP – IDEAL not working since updates of wptravel

Homepage Forums WP Travel Stripe iDeal Checkout HELP – IDEAL not working since updates of wptravel

This topic contains 5 replies, has 2 voices, and was last updated by  Support Team 1 month, 1 week ago.

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #20243

    saskia
    Participant

    Hello,

    Since the updates of the plugin last month the Stripe IDEAL checkout is not working anymore. It supposed to make it possible to use IDEAL as payment methode, but now it only shows a creditcard payment.

    Can you please help me? This was a necessary feature to choose for WPTravel.

    Thanks in regard!

    #20272

    Support Team
    Keymaster

    Hello

    Apologies for the inconvenience.

    Please once verify if you have entered all the required credentials for the addon to function. The case is most likely to occur because of the invalid keys.

    If the issue still persist, kindly let us know.

    Regards!

    #20330

    saskia
    Participant

    Hello Support team,

    I checked the required credentials. After the update of the WP travel plugin the test license keys dissapeared. I have filled these fields again but there is only ‘stripe checkout’ in payment methods under settings. Stripe IDEAL is missing since update.
    To clarify this printscreen of my admin panel: http://prntscr.com/pg06f7
    And the print screen of the documentation you provided on this add-on: http://prntscr.com/pg06xy

    Can you please help me to solve this? It has priority for me so it would be great if you can help me soon!

    Thanks in advance!

    Saskia

    #20344

    Support Team
    Keymaster

    Hello

    When we tested the issue on our side, everything is working fine : https://www.loom.com/share/80d6af154c744ed0b12a13da48374f07

    Have you made any code changes with the help of child theme ? If your site is running with the child theme, please switch back to the parent theme and verify if the option appears in your side. Also make sure the WP Travel Pro addon is upto date in your side.

    If this doesn’t help, we will be needing your admin login credentials for further inspection. As of now, please switch back to the default theme as the issue seems to be there due to some code customization.

    Let us know if this helps.

    Regards!

    #20350

    saskia
    Participant

    Hi Support team,

    Thanks for this video. I updated both wp travel and wp travel pro and now it’s working!

    Do we always need to be on most recent version? (We were on the version from end of September.)

    With kind regards,

    Saskia

    #20393

    Support Team
    Keymaster

    Hello

    We highly recommend our users to be in the latest version of the plugin and addons as, with every updates we work in the functionality and code optimization of our product. For a better performance and smooth operation of each and every feature offered by the plugin, we insist you to timely update the plugins 🙂

    Hope this clears your confusion.

    Regards!

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.