Hide Trip Code and Trip Duration

Homepage Forums WP Travel Hide Trip Code and Trip Duration

This topic contains 8 replies, has 2 voices, and was last updated by  wensolutions 1 month, 3 weeks ago.

Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • #23656

    privatejeep
    Participant

    How can I hide both the Trip Code and Trip Duration on the trip page?

    Hide Trip Code and Trip Duration

    Site link: https://www.privatejeep.com/itinerary/montana-mountain/

    #23679

    wensolutions
    Keymaster

    Hello,

    Please add following given CSS code in Additional CSS section to hide the Trip Code section in single trip page by going to Admin Panel > Appearance > Customize > Additional CSS.

    .featured-detail-section .wp-travel-trip-code{
      display: none;
    }

    Also, regarding hiding Trip Duration, can you please provide us with admin login detail in below given email so that we can provide you precise fix?

    support@wptravel.io

    If you have any queries further, let us know.

    Thank you.

    #23681

    privatejeep
    Participant

    Thank you the css code for hiding the Trip Code worked perfectly.

    I sent my admin login to your support email for help with hiding the Trip Duration on the single trip page as well.

    As always thanks for the great support!

    #23685

    wensolutions
    Keymaster

    Hello,

    We have removed the Trip Duration in single trip page for you.

    If you have any queries further, let us know.

    Thank you.

    #23686

    privatejeep
    Participant

    OMG!!! You caused my entire Homepage to be completely screwed up! Please undue whatever you did. The homepage slider is all messed up and showing all the wrong info, wrong slider photos, and wrong slider titles!

    My homepage slider is now showing my blog posts and not my select trips! Why would you touch that? I had to switch that setting back to trips!

    I need that fixed ASAP!!!

    • This reply was modified 1 month, 3 weeks ago by  privatejeep.
    • This reply was modified 1 month, 3 weeks ago by  privatejeep.
    #23689

    privatejeep
    Participant

    I need to know exactly what you did to my site. You also messed up all my posts from this year. They are gone from my blog? Why? Now shows my latest post being dec 2019. All my 202 posts are missing!

    All my home page settings were changed. Clearly you had to mess with my database which you had no permission to do.

    I need all your detailed changes and why they were performed ASAP!

    You just lost me all my 2020 news blog work. 🙁

    #23692

    wensolutions
    Keymaster

    Hello,

    We would like to apologize for inconvenience.

    Actually, we have not touched any file that would messed up the homepage slider section as we have just added the custom class in the file of WP Travel plugin so that we can provide you with custom CSS to hide the Trip Duration.

    We had just deactivated the WP Travel plugin and again activated that plugin. The activation/deactivation and addition of class doesn’t messed up the site as you have mentioned.

    Also, have you made any changes so that slider section would have appeared fine as when we inspected the site URl, slider section is working fine.

    Further, if the slider section has been messed up, please provide us with screen record so that we can provide you with precise fix.

    Regards.

    #23693

    privatejeep
    Participant

    I set my homepage slider back the way it was. I also had to reset other homepage settings back. Also all my news posts in my blog from this year are now gone!

    Not sure why this happened. Nothing was done by me. I went to check my site after you asked for admin access and noticed it had been messed up. Im not sure how all my blog posts from this year are gone. But they are! 🙁

    #23695

    wensolutions
    Keymaster

    Hello,

    We would like to apologize for trouble.

    Actually, the issue you have reported is unlikely to occur as the posts cannot be disappeared as well as homepage cannot be messed up while adding just custom class in file of WP Travel plugin.

    Also, We have resolved the issue of other client’s too by modifying the file of WP Travel plugin but no client has reported such type of issue as you have mentioned till now.

    Had you made any changes after providing us admin login detail?

    Further, make sure that no any changes have been made in any file other than the file where the changes have been made by us.

    Regards.

Viewing 9 posts - 1 through 9 (of 9 total)

You must be logged in to reply to this topic.