Is it safe to install update 1.8.7 on WP 5.1?

Homepage Forums WP Travel Is it safe to install update 1.8.7 on WP 5.1?

This topic contains 1 reply, has 2 voices, and was last updated by  Support Team 6 months, 3 weeks ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #11439

    mirceacrisan
    Participant

    Wordpress says this version has been tested on versions up to 5.0.3, but we, like most people, have updated to 5.1. Is it OK to install the update? It might sound like a stupid questions, but since you didn’t clearly specify this on WP, I just had to ask.

    Also, is there a way to hide Trip Duration from the trips listed on the homepage through the bottom widgets (Travel Log, in the demo the sections are titled Trips by Location and Trips by Types)? That N/A doesn’t look good there and we set those widgets up to work like redirects to categories, so we can’t set up a specific duration.

    #11471

    Support Team
    Keymaster

    Hello @mirceacrisan,

    First of all, thank you very much for using the plugin.

    Regarding the update query, yes you can update. If you encounter any issue, please let us know.

    .home .wp-travel-trip-time.trip-fixed-departure {
        display: none;
    }

    Hope this helps.

    Best Regard!!

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.