New Colors of the back office

Homepage Forums WP Travel New Colors of the back office

This topic contains 5 replies, has 2 voices, and was last updated by  Support Team 6 days, 10 hours ago.

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #24765

    Flukkini
    Participant

    Dear all, pls can you revert colors as they were?
    Most of the back office has become invisible and that blue it’s totally disturbing.
    People like us spend hours in front of the display and those colours are hurting.

    This is what I see and don’t see…
    https://www.dropbox.com/s/gta5pglzfhvfich/dates.jpeg?dl=0

    Thank you.

    • This topic was modified 1 week, 2 days ago by  Flukkini.
    #24779

    Support Team
    Keymaster

    Hello,

    The issue you have mentioned might have raised due to the plugin conflict so please deactivate the other plugins to make sure that third-party plugins are making the issue.

    Please let us know if the issue still persists.

    Regards.

    #24788

    Flukkini
    Participant

    HI, I found out the plugin causing the conflict: “Schema & Structured Data for WP & AMP”.
    Ok what now?
    Do I have to get rid of it in order to keep using yours or there’s a way to let them coexist?
    They worked perfectly together until your last update.
    Pls advise.
    Thank you.

    #24791

    Support Team
    Keymaster

    Hello,

    Please add CSS following the path Admin Panel > Appearance > Customize > Additional CSS, to remove blue color and make the text readable.

    .ui-widget-content .ui-state-active{
      color: #6c6c6c;
      background: transparent;
    }

    Hope this helps.

    If you have further queries, let us know.

    Regards.

    #24816

    Flukkini
    Participant

    Hello there, unfortunately your tip does not work: any other suggestion?
    Thank you.

    #24842

    Support Team
    Keymaster

    Hello,

    Since the CSS does not work, it is best to deactivate the plugin that is causing the issue which you have already figured out.

    So please once deactivate the plugin and verify the issue.

    Thank you.

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.