Not able to publish new trips

Homepage Forums WP Travel Not able to publish new trips

This topic contains 6 replies, has 3 voices, and was last updated by  wensolutions 2 weeks ago.

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #19362

    Hi,
    I am not able to publish new trips. Once I click the publish tabs nothing happens. I tried deactivating plugins, still it doesnt work . I even tried filling up date and price tabs, still it doesnt work.

    #19411

    wensolutions
    Keymaster

    Hello

    Please refer to the given screen record for the detailed assistance on creating the trips : https://www.loom.com/share/3125d206d05046318b4663b462f9359e

    If the issue still persist in your site, we should have to inspect your site in detail. As of now, kindly refer to the given screen record and verify the issue.

    Hope this helps.

    Best Regards!

    #19451

    Hi I am still not able to publish the trips. The video you have sent is basic, I have ben publishing trips for so long So I know the process. The thing is that i am able to publish new posts and pages, but not trips. I have seeking help for so long but noone has helped. I even was said to go to default theme, deactivate plugin and try publishing posts , I did it and they are working fine, The problem is with the plugin. Please someone help..my site is meaningfultravelbengal.com

    #19457

    Support Team
    Keymaster

    Hello,

    We would like to apologize for the trouble.

    Can you please provide your login detail in the email below so that we can inspect the issue further and help you?

    Email:

    support[at]wptravel.io

    Thank you.

    #19468

    Hi,
    I have emailed you the user id and password

    #19469

    I am tired of this pin pong game, now when I have emailed the used id and password to the above mentioned address I got this reply

    “Hi Babit,

    Sorry for the trouble.

    For this technical support, please create a new support ticket in official our support forum: https://wptravel.io/support-forum/

    Our dedicated support staffs are standby to pickup the ticket and response ASAP.

    Thank you for the understanding.

    Now isnt this the same forum where I have been asked to send the details..now again they are telling me to open a ticket here itself..

    #19470

    wensolutions
    Keymaster

    Hello,

    We would like to apologize for the trouble.

    Thank you for the login detail.

    When we inspected your site we found that the issue has raised due to the emptiness of the required field. You have tried to add the multiple pricing but left the required field empty and switch back to the single pricing. So leaving the required field empty won’t let you publish the trip.

    So, please sure you have filled out all the fields in the pricing option before publishing them as you won’t be able to publish the trip if you leave this field empty.

    However, we will definitely work on the enhancement of this particular condition by adding the messaging about the empty field.

    Suggestion: Please check the console error and if found the issue as “not focusable”, then go through the fields and find out the empty field and fill them up.

    Screenshot: https://prnt.sc/p1k0ga

    Hope this helps.

    Thank you.

Viewing 7 posts - 1 through 7 (of 7 total)

You must be logged in to reply to this topic.