Price Custom label not working

Homepage Forums WP Travel Price Custom label not working

This topic contains 4 replies, has 3 voices, and was last updated by  wensolutions 1 month, 1 week ago.

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #20919

    Jacob
    Participant

    Hello,

    I recently bought the Pro version.

    I have different fix departure dates, and for the pricing I would want to havemy own custom label, instead Adult/child/couple.. so I selected the option. I put the name I want but the information is not getting stored so I only see custom price on the frontend

    backend
    https://prnt.sc/ppaz06
    frontend
    https://prnt.sc/ppb030

    Looking forward for your reply,

    Thanks

    Jacob

    #21082

    Jacob
    Participant

    Hello,

    Any update on this?

    Many thanks,

    Jacob

    #21083

    wensolutions
    Keymaster

    Hello,

    The issue is noted as the known issue and we will soon release the update fixing the issue.

    Regards.

    #21870

    Jacob
    Participant

    Hello Support Team!

    Thanks for solving this issue 🙂

    Please note there is still small bugs

    Bug nº1: when we select the different types of rate on front-end the small space displays CUSTOM instead the rate name. If the rate name cannot be displayed because the space is to small, it would be better not to show anything on that space

    Bug nº2: The space displaying the number of items selected is too small (I saw it depends also on the browser). Can we assure we get enough space to know how many items have been selected?

    Screenshot with bug 1 & 2
    https://prnt.sc/q8aicf

    Many thanks

    Jacob

    #21890

    wensolutions
    Keymaster

    Hello @ventascosmomundi-com,

    As for the issue regarding the custom label when we tested on our side, we were unable to find such issues. Also, when we tested the issue on your side as well, everything was working fine as you can see in the screenshots below:

    Screenshot:
    https://prnt.sc/q8m3o9
    https://prnt.sc/q8m2dz

    So hope everything is working fine.

    Let us know if you have any issues further.

    Thank you.

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.