Pricing option wont show in the front end

Homepage Forums WP Travel Pricing option wont show in the front end

Tagged: 

This topic contains 14 replies, has 3 voices, and was last updated by  Support Team 1 year, 4 months ago.

Viewing 15 posts - 1 through 15 (of 15 total)
  • Author
    Posts
  • #7252

    godanki
    Participant

    Hey i just create a new trips, and one of my trips need to have different price option.
    but after i follow the instrucions in the documentations, and put the price option.
    it wont show on my trip page, when i click book, it only directing me to the book form.
    the price that i made before wont show up there, is there anyway you can help me?

    #7257

    Support Team
    Keymaster

    Hello @godanki,

    First of all thank you very much for using the WP Travel plugin.

    Please make sure you have enabled the payment option by going to Trips > Settings > Payment. Once you enable the payment, you will get the pricing listing upon clicking on Book Now button on the trip page.

    Screenshot:
    http://prntscr.com/jztha4

    Disabling the payment gateways will make the Booking form directly appear after clicking on the Book Now button.

    PS: Default payment gateway is standard Paypal.

    Hope this helps.

    Let us know if you have any confusion further.

    Thank you.

    Regards!!

    Have a good day 🙂 .

    #7269

    godanki
    Participant

    thanx

    #7272

    Support Team
    Keymaster

    Hello @godanki,

    It’s always a pleasure helping you guys 🙂 .

    Any further queries are always welcome.

    Further, we would also really appreciate if could help us by rating our plugin by following the link given below:

    https://wordpress.org/support/plugin/wp-travel/reviews/

    Thank you.

    Regards!!

    #7315

    zaok
    Participant

    Hello !

    I’m having the same problem, but even with the Payment activated, I still see the booking form.
    It should appear three different options, depending on the amount of people.

    See here: https://wonderful-wine.com/itinerary/arrabida/

    Any suggestion ? Thank you !

    #7317

    Support Team
    Keymaster

    Hello @zaok,

    First of all thank you very much for using the WP Travel plugin.

    Now the coming back to your query, you have not directed to the cart page even if you have activated payment option is because you have not added any price for the trips.

    So please make sure you have added the price for the trips from Date And prices section of the trips of individual trips.

    Screenshot:

    https://prnt.sc/k1v6xc

    Hope this helps.

    If you have any issues further please let us know.

    Thank you.

    Best Regards!!

    Have a good day 🙂 .

    #7323

    zaok
    Participant

    It’s working; thank you !!

    #7324

    Support Team
    Keymaster

    Hello @zaok,

    Glad to help you.

    If you have any queries further, please let us know.

    Further, we would also really appreciate if could help us by rating our plugin by following the link given below:

    https://wordpress.org/support/plugin/wp-travel/reviews/

    Thank you.

    #7326

    godanki
    Participant

    hey suddenly i have this problem after migrating my site to other domain.
    https://imgur.com/a/FJVLs86

    when i add a price in the date and price and also the price option, the layout always show the price on above not the real price that i type in pricing options, but when i try to checkout, its al calculated just fine.

    and second
    how to remove overview preview
    https://imgur.com/a/bbjfpTv

    #7328

    godanki
    Participant

    and when i let it empty the bookthat show price option list wont appear

    #7331

    godanki
    Participant

    https://imgur.com/a/2260bbq
    i already set the price to be different but the one tha tkeep shopw up in the layout is the one i put on the normal price panel

    #7332

    godanki
    Participant
    #7333

    godanki
    Participant

    i try to do fresh install and its fine.
    but my site become like that after i back up and restore it to new domain.

    #7335

    godanki
    Participant

    somehow the problem solved after i uninstallin and re install the theme.

    #7341

    Support Team
    Keymaster

    Hello @godanki,

    Glad that your issue is finally resolved.

    The issue might have been due to the cache.

    Additionally, please create the ticket for each topic separately so that it would be easy to follow up the reply and help you further.

    Thank you.

    Best Regards!!

Viewing 15 posts - 1 through 15 (of 15 total)

You must be logged in to reply to this topic.