Problem downloading Ws theme Addons

Homepage Forums WP Travel Problem downloading Ws theme Addons

This topic contains 5 replies, has 2 voices, and was last updated by  Support Team 1 year, 9 months ago.

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #4229

    demshyna
    Participant

    I have been trying to download WS theme addons but getting an error. “Something went wrong with Plugin API” Check screenshot in below link.
    http://africavacationsafaris.com/wp-content/uploads/2018/01/api-error.png
    I tried to work on a trip without this plugin and it is messy on the itinerary part. See link http://africavacationsafaris.com/domesticpackages/itinerary/5-days-trip-to-north-coast-via-sgr/

    How do i get this resolved?

    Thanks

    #4235

    Support Team
    Keymaster

    Hello @demshyna,

    The issue related to the WS theme addons will be resolved soon and we will release the update

    As for the issue related to the itinerary, when we inspected the site we found that the itinerary looks fine and we were not able to see any kind of issue.

    So please can you send the screenshot of the issue to look into it and provide the fix?

    Thank you :).

    Best Regards!!

    #4307

    demshyna
    Participant

    These are the problems I have after uploading the new plugin I downloaded directly from the WordPress repository.

    No Gallery in the gallery tab instead its in the booking tab
    In the FaQs its where the booking form is
    In the Reviews we have the Faqs.

    Kindly check this link to get what I am talking about
    http://africavacationsafaris.com/blog/itinerary/3-days-ol-pejeta-conservancy-safari/

    #4319

    Support Team
    Keymaster

    Hello @demshyna,

    When we checked the plugin locally we are unable to find such issue.

    Please let us know if you have done any code customization or any change in the plugin file. If so please download the fresh copy of the plugin and work.

    The issue may be due to the conflict with the third party plugin so if you have installed any third party plugin, deactivate it and verify the issue.

    If these steps do not solve the issue kindly let us know.

    Best Regards!!

    #4325

    demshyna
    Participant

    I have not done any customization on the coding. This issue has only affected the tour that I have modified after installing the Ws theme addon that i downloaded.Other tours are okay but I have not touched them for fear of going through the same

    #4338

    Support Team
    Keymaster

    Hello @demshyna,

    Please once verify that you have the latest version of the plugin or not. If not, please update your plugin to the latest version.

    As mentioned in the previous reply, verify your issue by deactivating the third party plugin that you have installed.

    If the above steps do not help then please provide us your login credential in the email given so that we could inspect further and help you.

    Email:

    support@wensolutions.com

    Hope this helps.

    Best Regards!!

    Thank you 🙂 .

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.