Shows error while adding trips

Homepage Forums WP Travel Shows error while adding trips

This topic contains 5 replies, has 2 voices, and was last updated by  Support Team 1 year ago.

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #7321

    lakshmi
    Participant

    Hi,
    I have installed WP Travel plugin, while adding trips it shows errors on the page. Please help me to fix the issue.
    Here am attaching the error shows in trip page,
    ———-
    Fatal error: Uncaught exception ‘Exception’ with message ‘iconv module not loaded’ in /home/greatindiantours/public_html/greatescapes/wp-content/plugins/wp-travel/inc/framework/form/class.form.php:151 Stack trace: #0 /home/greatindiantours/public_html/greatescapes/wp-content/plugins/wp-travel/inc/framework/form/class.form.php(41): WP_Travel_FW_Form->slugify(‘wp-travel-enqui…’, Array, ‘_’) #1 /home/greatindiantours/public_html/greatescapes/wp-content/plugins/wp-travel/inc/trip-enquiries.php(150): WP_Travel_FW_Form->init(Array) #2 /home/greatindiantours/public_html/greatescapes/wp-content/plugins/wp-travel/inc/template-functions.php(436): wp_travel_get_enquiries_form() #3 [internal function]: wp_travel_single_excerpt(58) #4 /home/greatindiantours/public_html/greatescapes/wp-includes/class-wp-hook.php(286): call_user_func_array(‘wp_travel_singl…’, Array) #5 /home/greatindiantours/public_html/greatescapes/wp-includes/class-wp-hook.php(310): WP_Hook->apply_filters(”, Array) #6 /home/greatindiantours/public_html/greatescap in /home/greatindiantours/public_html/greatescapes/wp-content/plugins/wp-travel/inc/framework/form/class.form.php on line 151
    ————–
    Thanks in advance.

    #7325

    lakshmi
    Participant

    Hi,
    Is there any solution? Am waiting.

    #7329

    Support Team
    Keymaster

    Hello @lakshmi,

    When tested our plugin locally, we were unable to find any such issue.

    The issue is may be due to your server configuration.

    So please send us the system information which you can find by clicking on the link “System Information” available in the single trips:

    Screenshot:
    http://prntscr.com/k1zk9m

    Thank you.

    Regards!!

    #7330

    lakshmi
    Participant

    Hi,

    This is my system information.

    System Information
    ———————–
    WordPress Information
    ——————-
    Home URL: http://greatindiantours.com/greatescapes
    Site URL: http://greatindiantours.com/greatescapes
    WP Version: 4.9.6
    WP Multisite: –
    WP Memory Limit: 400 MB
    WP Debug Mode: No
    WP Cron: Yes
    Language: en_US
    Upload Directory Location: http://greatindiantours.com/greatescapes/wp-content/uploads
    Server Information
    ——————
    Server Info: Apache
    PHP Version: 5.6.36
    PHP Post Max Size: 64 MB
    PHP Time Limit: 300
    PHP Max Input Vars: 1000
    cURL Version: 7.60.0, OpenSSL/1.0.2o
    SUHOSIN Installed: –
    MySQL Version: 5.6.39
    Max Upload Size: 64 MB
    Default Timezone is UTC: Yes
    PHP Error Log File Location: error_log
    fsockopen/cURL: Yes
    SoapClient: No Your server does not have the SoapClient class enabled – some gateway plugins which use SOAP may not work as expected.
    DOMDocument: Yes
    GZip: Yes
    Multibyte String: No Your server does not support the mbstring functions – this is required for better character encoding. Some fallbacks will be used instead for it.
    Remote Get Status: Yes
    Current Theme
    Name: Twenty Fifteen
    Version: 2.0
    Author URL: https://wordpress.org/
    Child Theme: No. If you’re want to modifying a theme, it safe to create a child theme. See: How to create a child theme

    #7340

    lakshmi
    Participant

    Hi,

    Did you find any solutions for the problem?

    #7351

    Support Team
    Keymaster

    Hello @lakshmi,

    Actually, the issue is not in the plugin but the issue is related to your server.

    The error is generated because the extension “iconv” is not loaded in your server.

    So make sure to load this extension and for this, you need to contact your server host.

    To be clear please have a look into the link below:

    https://forums.cpanel.net/threads/enabling-iconv.603743/

    Thank you.

    Regards!!

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.