Slider size issues

Homepage Forums WP Travel Slider size issues

This topic contains 11 replies, has 3 voices, and was last updated by  Support Team 2 months, 1 week ago.

Viewing 12 posts - 1 through 12 (of 12 total)
  • Author
    Posts
  • #7357

    Rach
    Participant

    Hi, I share my problem with you on this topic: http://wptravel.io/support-forum/topic/slider/#post-7350
    And your help solves the problem on the desktop. But on the mobile version, it looks bad. The size has the right size, but a huge grey screen is behind it… It’s really like the image size was not right and the slide screen is “incomplete”… It’s difficult to explain… So please take a look on a mobile: https://riodejaneirobycariocas.com.br

    Could you help me?

    Thanks in advance! Rach

    #7361

    Support Team
    Keymaster

    Hello @rach,

    To resolve the issue in responsive view you need to Replace the CSS that we have provided for desktop view in the ticket: http://wptravel.io/support-forum/topic/slider/#post-7350 which is :

    #travel-log-front-page-slider-wrap #featured-slider .slick-track {
    	height: 749px;
    }

    With the CSS given below:

    @media only screen and (min-width:769px){
    #travel-log-front-page-slider-wrap #featured-slider .slick-track {
    	height: 749px;
    }
    }
    
    @media only screen and (max-width:768px){
    #travel-log-front-page-slider-wrap #featured-slider .slick-track {
    	height: 200px;
    }
    }

    Hope this helps.

    Thank you.

    Regards!!

    #7381

    Rach
    Participant

    It works! Thanks a lot!

    Just a few more questions…

    1. Is there a way to translate the “read more” showing in posts of homepage section?

    2. Is there a way to hide Category and Tags info at the end of each post?

    3. Is there a way to hide Previous and Next posts at the end of each post?

    Thanks again!

    #7384

    Support Team
    Keymaster

    Hello @rach,

    Glad we could help you.

    Now please find the detail about your query below:

    1. Is there a way to translate the “read more” showing in posts of homepage section?

    Response: All the string in the theme are already made translation ready so you can translate those string in your desired language.

    As for the translation you can use the plugin like loco translation which actually provides the easy interface for translating the strings available in the theme.

    Plugin link:

    https://wordpress.org/plugins/loco-translate/

    After this make sure to set the site language to your desired language by going to Admin Panel > Settings > General.

    2. Is there a way to hide Category and Tags info at the end of each post?

    Response: In order to hide the category and tags info from the single post page please add below given CSS by going to Admin Panel > Appearance > Customize > Additional CSS.

    .single footer.entry-footer {
        display: none;
    }

    3. Is there a way to hide Previous and Next posts at the end of each post?

    Response: Now to hide the navigation button use below given CSS.

    .single nav.navigation.post-navigation {
        display: none;
    }

    Hope this helps.

    Best Regards!!

    #7396

    Rach
    Participant

    Thanks! It helps a lot! =)

    #7401

    Support Team
    Keymaster

    Hello @rach,

    Glad we could help you 🙂 .

    Any further issues are always welcome.

    Also, we would really appreciate if you could help us by dropping some review to our plugin if you haven’t by following the link given below:

    https://wordpress.org/support/plugin/wp-travel/reviews/

    Thank you.

    Have a great week 🙂 .

    #16240

    seal
    Participant

    Hello,

    First of all, well done for the WP travel plugin and the support.

    I have exactly the same problem.

    This 1st code works :
    #travel-log-front-page-slider-wrap #featured-slider .slick-track {
    height: 749px;
    }

    But then I get exactly the same :
    in the mobile version, it looks bad. The size has the right size, but a huge grey screen is behind it.

    This code does not work :

    @media only screen and (min-width:769px){
    #travel-log-front-page-slider-wrap #featured-slider .slick-track {
    height: 749px;
    }
    }

    @media only screen and (max-width:768px){
    #travel-log-front-page-slider-wrap #featured-slider .slick-track {
    height: 200px;
    }
    }

    #16278

    Support Team
    Keymaster

    Hello @leisureandadventure,

    When we inspected your site URL in responsive view, the slider seems to work fine.

    Screenshot:

    http://prntscr.com/ntrf5f

    So can you please provide your screenshot so that we can inspect the issue further and help you.

    Thank you.

    #16812

    seal
    Participant

    Hello,

    Please find it here :

    LINK

    #16839

    Support Team
    Keymaster

    Hello @leisureandadventure,

    Thank you for the link.

    Please add below given CSS to resolve the issue.

    @media (max-width: 767px){
    .slider-book-now { 
        margin-top: 12px;
    }
    
    .featured-slider .featured-slider-contents {
        bottom: 10%;
    }
    }

    Hope this helps.

    If you have any issues further then kindly let us know.

    Thank you.

    #16847

    seal
    Participant

    Well done, it works perfectly

    #16850

    Support Team
    Keymaster

    Hello,

    Glad we could help you.

    If you have any issues further kindly let us know.

    Also, we would really appreciate if you could help us by rating our plugin by following the link below:

    https://wordpress.org/support/plugin/wp-travel/reviews/

    Thank you.

Viewing 12 posts - 1 through 12 (of 12 total)

You must be logged in to reply to this topic.