Star rating not showing

Homepage Forums WP Travel Star rating not showing

Tagged: 

This topic contains 8 replies, has 3 voices, and was last updated by  wensolutions 3 months ago.

Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • #18976

    Zamfari
    Participant

    I’ve noticed that the star rating isn’t showing on the frontpage, featured trips and in the heading of the trip page.

    Please look at the Pizi Safari which got a review and a star rating

    https://www.zamsato.com/
    https://www.zamsato.com/our-safari/pizi-safari/

    The star rating is only showing when clicking on the tab “reviews”

    Please advise how to correct this.

    PS: I searched the forums and the knowledge base but couldn’t find a thing there.

    #18979

    Support Team
    Keymaster

    Hello

    The rating appears in the trip meta info section only if the rating is approved from the backend. To approve the review, please go to, Admin Panel > Comments.

    In the comments section, you will get the option to approve the review received. Please verify the issue by approving the review.

    Screenshot : http://prntscr.com/otfi0h

    If the issue still persist, kindly write back to us.

    Regards!

    #18980

    Zamfari
    Participant

    Please have a look at the screenshot:
    https://prntscr.com/otg2xx

    The review is approved and the stars are showing under the tab “review” but not under the title of the trip in the upper section

    https://prntscr.com/otg4pi

    On the frontpage the stars are not showing either.

    #18987

    Support Team
    Keymaster

    Hello

    When we inspected the issue in our side with the theme that your site is running with, we could not replicate the issue.

    Can you please provide us with your admin login details so that we can inspect the issue further ?

    Please provide the details in the given link : support@wptravel.io

    Regards!

    #18988

    Zamfari
    Participant

    Email sent.

    #19031

    Support Team
    Keymaster

    Hello,

    We did not receive any email so can you please resend it in the email below:

    Email: support[at]wptravel.io

    Thank you.

    #19073

    Support Team
    Keymaster

    Hello,

    Thank you for the login detail.

    When we tested the issue in your site, everything was working fine as you can see in the screen record below:

    https://www.loom.com/share/17812982a03a46d8ba009b127ac04f1b

    So make sure you approve the comments from the backend.

    Let us know if there is anything further.

    Thank you.

    #19124

    Zamfari
    Participant

    Hello

    thank you for your reply.

    I did my own testing and figured out that the star rating on frontpage and on the trip page is only showing when the review is submitted from a logged in customer. If the reviewer is not logged in (no profile photo in database) than the review will only appear under the tap “review” but it will not show on frontpage and on the trp page.

    #19129

    wensolutions
    Keymaster

    Hello

    Actually, the users do not have to be logged in to post the reviews and the reviews of those users also appears in the related trip and aside the content of single trip page.

    We have illustrated this fact by sending you the screen record browsing through the incognito mode as well. Well, needless to say, while rating through the incognito mode, we were not logged in to the site.

    Hope this clears the confusion.

    Best Regards!

Viewing 9 posts - 1 through 9 (of 9 total)

You must be logged in to reply to this topic.