Thank you option is not displaying under wptravel -> settings

Homepage Forums WP Travel Thank you option is not displaying under wptravel -> settings

Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
    Posts
  • #26221
    knlknsl@gmail.com
    Participant

    Hi,
    Can you please let me know how to show “Thank you” option under wp travel -> settings, so that I can assign Thank you page under that option.
    Please check the link of the screenshot for reference.
    https://nimb.ws/1XYjqT
    Look forward to hearing from you.
    Thank You.

    #26237
    wensolutions
    Keymaster

    Hello @knlknslgmail-com,

    The “Thank you” page setting will only appear after the activation WP Travel Pro plugin or WP Travel Utilities plugin.

    So make sure to activate either one of them to use the feature.

    After the activation, you need to go to Admin Panel > WP Travel > Settings > General and set the page for the “Thank you” page.

    Screenshot: https://prnt.sc/soi980

    Hope this helps.

    Thank you

    #26301
    knlknsl@gmail.com
    Participant

    Hi, wp travel Team,
    Thanks for the Help.
    One more issue I am facing. I have made a website in the subfolder of Domain (example.com/test) and I have made trips on that when I tried to book any trip, it redirects to site domain. Can you please let me know what is the issue in this? Or if I transfer all the files in the root folder of the domain, Then the issue will be resolved?
    Look forward to hearing from you.
    Thank You.

    #26307
    wensolutions
    Keymaster

    Hello @knlknslgmail-com,

    The issue is noted as the known issue and the developer are working on it. We will release the fixes in the next update of the plugin.

    In the meanwhile, please provide your login detail in the email below so that we can fix the issue for you.

    Email: support[at]wptravel.io

    Thank you.

    #26308
    knlknsl@gmail.com
    Participant

    Hi wptravel team,
    Do you need the login details of admin to fix the issue?
    Thank You.

    #26361
    wensolutions
    Keymaster

    Hello,

    First of all please make sure that you have set up thank you page properly by going to Admin Panel > WP Travel > Settings > General as we have mentioned earlier(above).

    Also, if everything is fine regarding setting up ‘Thankyou page’ then please send admin login detail in below given email so that we can inspect the issue further.

    support[at]wptravel.io

    Regards.

    #26366
    knlknsl@gmail.com
    Participant

    Hi,
    I didn’t update to WP Travel Pro plugin or WP Travel Utilities plugin, I am using free version.
    Now please let me know, should i share the admin log-in credentials?
    Look forward to hearing from you.
    Thank You.

    #26368
    Support Team
    Keymaster

    Hello,

    Regarding your queries, as we have already mentioned that feature to redirect to thank you page after booking comes from the WP Travel Pro or WP Travel Utilities.

    Otherwise, it redirects to the single trip page after you make a booking.

    Hope this helps.

    If you have further queries, let us know.

    Regards.

    #26369
    knlknsl@gmail.com
    Participant

    Hi WP Travel team,
    My issue has been resolved. Thank you you guys have a very good support team.
    Thank you.

    #26379
    Support Team
    Keymaster

    Hello,

    Glad we could help you.

    If you have further queries, let us know.

    Also, we would really appreciate if you could help us by rating our support by following link below:
    https://wordpress.org/support/plugin/wp-travel/reviews/

    Regards.

Viewing 10 posts - 1 through 10 (of 10 total)
  • You must be logged in to reply to this topic.