Vertical Line removal from itinerary

Homepage Forums Travel Log Vertical Line removal from itinerary

This topic contains 5 replies, has 3 voices, and was last updated by  wensolutions 4 days, 10 hours ago.

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #22379

    sauravp95
    Participant

    Hi Team,
    I’d like to know if there is a way to remove the default way an itinerary is displayed under ‘itinerary’ tab? I want to remove the vertical line setup and have the itinerary displayed in paragraphical form.

    Example
    Day 1 –
    We ride to place x, today.

    Day 2
    After having our breakfast, we leave for place y.

    I hope it makes it clear what exactly I want.
    Waiting for your reply.

    Thanks in advance.

    #22402

    Support Team
    Keymaster

    Hello @sauravp95,

    As for now, it is not possible. However, using the additional tab feature you can add new tab and add the itinerary in paragraph format.

    For instance, have a look into the screen record below:

    https://www.loom.com/share/4b7ce1534d3d46b4805901430fc07303

    For your information, the additional tab feature comes from the WP Travel plugin or WP Travel Utilities plugin.

    Hope this clears the confusion.

    Let us know if you have any confusion further.

    Thank you.

    #22450

    sauravp95
    Participant

    Thanks for a prompt response, team. The problem has not been resolved with the solution that you have pointed. Also, I noticed that trips facts have gone missing from all my trips. They show ‘0’ as opposed to the values that have been designated to them.
    You can have a look at this link – /Example trip

    #22461

    Support Team
    Keymaster

    Hello @sauravp95,

    When we tested the plugin in our side, everything is working fine so can you please provide your login detail in the email below so that we can inspect the issue further and help you?

    Email: support@wptravel.io

    Hoping to hear from you soon.

    Thank you.

    #22868

    sauravp95
    Participant

    Hi Team,
    The issue has been resolved. Everything works just fine, now.

    Thanks for the support

    #22875

    wensolutions
    Keymaster

    Hello @sauravp95,

    Glad that your issue is resolved.

    If you have any issues regarding the plugin then kindly let us know.

    Thank you.

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.