Fixes:

  • PHP Error below PHP Ver 5.4.